loadrunner Flights中applet插件无法显示引发的问题

虽说多遇事助成长、
可老遇老遇也很烦躁、
loadrunner录制时,默认浏览器是打开IE
可录到一半老出现下图1

然后直接用chrome浏览器打开网页运行了下、
一切正常、
但刚打开时有提示安装下图2

然后就想着IE可能是JDK的原因、
去下了jdk-7-windows-i586 、安装了、还是不行、下图3中的这个applet插件处显示为红叉、

觉得放弃吧、换默认浏览器、
loadrunner中在Vuser下的Run-Time Settings里可以选择默认浏览器的类型、
一看只有这3种、如图45

那就下载个firefox吧、结果firefox里也applet插件也不能正常显示、
坑爹啊、
但事实上、在录制的时候就可以直接选择默认浏览器!!!、图6

那直接这边设置就OK了、
这个YX猜测说、这种就是软件新旧交替的时候没有搞好、旧版只能在图45中设置、连古董级老早死掉的netscape都还放着、
而新版已经可以在录制(图6)时直接选择、

后:后来还是想着要把IEfirefox给搞搞出来、
YXJDK7太新了、
那就去先把JDK7卸了吧、控制面板中JDK6JDK7都在、之前的JDK6也没删、
卸载JDK7、反而却是在更新、更新结束后、再次打开IEFIrefox、都OK了、

很多时候都是问题很莫名其妙的来、然后又很莫名其妙地消失、、

 

Tonitech版权所有 | 转载请注明出处: http://www.tonitech.com/829.html

《loadrunner Flights中applet插件无法显示引发的问题》有1个想法

发表评论